Problème
Un décalage d’une heure peut apparaître dans l’affichage des horaires d’un Bon de Travail / Visite dans Plannit pour un utilisateur, alors que les autres utilisateurs voient les bonnes heures.
Ce problème se produit généralement après un changement d’heure d'été ou d'hiver (DST) et n’affecte qu’un seul poste.
Cause
Sous Windows, l’ajustement automatique au changement d’heure dépend du paramètre Définir le fuseau horaire automatiquement.
Si cette option n’est pas activée, Windows peut conserver un fuseau horaire incorrect, ce qui provoque un décalage d’une heure dans l’affichage des horaires dans Plannit.
Résolution
Ouvrir Démarrer
Aller dans Paramètres
Cliquer sur Heure et langue
Ouvrir Date et heure
Activer l’option Définir le fuseau horaire automatiquement
Après avoir activé cette option :
Se déconnecter de la plateforme Plannit
Se reconnecter
Les horaires devraient maintenant s’afficher correctement.
